问题,使用传统的模块化方法安装PHP5.1.* + apache 2.2.2 后不能启动, dTV:/QM
0kD8w j%
提示: Yv`8{_8L
"Cannot load C:/php/php5apache2.dll into server: The specified module could not be found." $qx&\@O
Sl{nS1q
-*K!JC-
原因: ffQ%GV_
|;-,(509
PHP压缩包里的php5apache2.dll只适用于apache2.0.* 0KF)+`CC>
` tkd1M
解决方法: ZQ^kS9N i
'1}rQq Z
下载 这个文件 并解压.共有三个文件. A!kNqJ2
}bv0~}G4
vcredist_x86.exe 7\
<4LX
php5apache2.dll ~Lc>~!!t
httpd.exe.manifest wnE
c
!vQ!_|g1
1@ j>2>i
好,开始 G=8w9-Ww
>t"]gQHtx
1.将 php5apache2.dll 覆盖掉你原来PHP目录下的 php5apache2.dll 文件. jj)9jUz
4pF U` g=
2.将 httpd.exe.manifest 文件复制到你的apache安装目录下的bin文件夹下. [LonY49
axY-Vj
3.双击运行vcredist_x86.exe安装.(如果您的系统里已安装了 .NET framework 2.就可以省掉这一步) Hr$oT=x[
LaZF=<w(
完成!去重启你的apache2.2试试吧.